6 Comments

  • Tornax O7

    Laut deiner Anleitung von https://marc.tv/stabiler-minecraft-server-raspberry-pi4/ muss man nur das Plugin installieren, um den Server zu "verbessern".
    Ich habe mir die Datei geholt, was sind aber die nächsten Schritte? Ich bitte um Hilfe! Ansonsten ein super Tutorial und ein dankeschön von mir!

  • Lennsplays

    Ich habe heute einen SpigotMinecraft server auf meinen Raspberry pi Installiert. Dann direkt noch ein perfomance-plugin in das Plugins verzeichnis gelegt. doch beim dtarten erhalte uich immer diesen Fehler Woran könnte das liegen?
    “[11:50:31 ERROR]: Could not load 'plugins/._LimitPillagers-2.9.0.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidDescriptionException: Invalid plugin.yml
    at org.bukkit.plugin.java.JavaPluginLoader.getPluginDescription(JavaPluginLoader.java:167) ~[patched_1.14.4.jar:git-Paper-213]
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:142) ~[patched_1.14.4.jar:git-Paper-213]
    at org.bukkit.craftbukkit.v1_14_R1.CraftServer.loadPlugins(CraftServer.java:355) ~[patched_1.14.4.jar:git-Paper-213]
    at net.minecraft.server.v1_14_R1.DedicatedServer.init(DedicatedServer.java:226) ~[patched_1.14.4.jar:git-Paper-213]
    at net.minecraft.server.v1_14_R1.MinecraftServer.run(MinecraftServer.java:876) ~[patched_1.14.4.jar:git-Paper-213]
    at java.lang.Thread.run(Thread.java:748) [?:1.8.0_212]
    Caused by: java.util.zip.ZipException: error in opening zip file
    at java.util.zip.ZipFile.open(Native Method) ~[?:1.8.0_212]
    at java.util.zip.ZipFile.<init>(ZipFile.java:225) ~[?:1.8.0_212]
    at java.util.zip.ZipFile.<init>(ZipFile.java:155) ~[?:1.8.0_212]
    at java.util.jar.JarFile.<init>(JarFile.java:166) ~[?:1.8.0_212]
    at java.util.jar.JarFile.<init>(JarFile.java:130) ~[?:1.8.0_212]
    at org.bukkit.plugin.java.JavaPluginLoader.getPluginDescription(JavaPluginLoader.java:155) ~[patched_1.14.4.jar:git-Paper-213]
    … 5 more`

  • Timothy Reynolds

    Keep up the great work. I really think that you deserve more views. Why don’t you use ZMSocial[.]com?! It’s a handy tool to help you grow your YouTube following!!!

  • 罗小牛

    Hi Marc, just wanna ask what ram capacity do you have here? And is our little raspberry pi able to handle Minecraft with 2 to 4 players online playing vanilla? Im planning to buy a raspberry pi 4 to setup a personal server. Cheers!

Leave a Reply

Your email address will not be published. Required fields are marked *